Jump to content

Sky Slate Blueberry Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate
Photo

Neues Zuhause!


  • Please log in to reply
66 replies to this topic
IsNull
  • Moderators
  • 990 posts
  • Last active: May 15 2014 11:56 AM
  • Joined: 10 May 2007
Hallo!

Das Deutsche Forum ist nun ein Sub Forum des Englischen Mutterforums. Aktuell laufen die Umstellungen, daher kann es zu vorübergehenden Unannehmlichkeiten kommen.

Die Zusammenführung verbindet die Deutsche Community und die Englische besser, bringt auch technische Vorteile und vermindert den Verwaltungsaufwand da nur ein Forum gepflegt und aktualisiert werden muss.

Das alte Forum wurde schreibgeschützt, steht aber weiterhin als Archiv zur Verfügung.


Wir wünschen euch viel Spass mit dem neuen Forum und hoffen auf rege Teilnahme. Posted Image


Beste Grüsse

AHK Forum Team

ripper121
  • Members
  • 114 posts
  • Last active: Jan 16 2014 11:06 AM
  • Joined: 01 Nov 2012
Yeah aber extrem langsam und unsere ganzen Posts sind weg....

Ripper121 aka Ripp3r]D3[
Deutsches (original) Forum: Seit: 11.11.2007 Beiträge: 1912
ripper.gif
Top-10 German


Ragnar
  • Members
  • 68 posts
  • Last active: Aug 26 2015 12:18 PM
  • Joined: 02 Oct 2006
Sehr gut.

Mir wäre es zwar lieber gewesen, wenn die Threads aus dem alten Forum ins neue Forum integriert werden würden, aber naja, man kann nicht alles haben Posted Image

Ich habe im Support-Bereich einen neuen Thread bzgl. der deutschen Hilfe erstellt (wäre nett, wenn du diesen wieder anpinnst). Zurzeit wird die Dokumention direkt über GitHub aufgerufen (ragnar-f.github.com), weil die vorherige Domain de.autohotkey.com deaktiviert ist und wahrscheinlich in dieser Form nicht länger zur Verfügung stehen wird.

Ob die Dokumentation bald wieder direkt über autohotkey.com aufrufbar sein wird, kann ich nicht sagen. Ruft man aber zum Beispiel de.autohotkey.com/docs auf, wird man direkt zu "www.autohotkey.com/de/docs" weitergeleitet. Vielleicht wird das die neue Adresse für die Doku.

nnnik
  • Members
  • 1625 posts
  • Last active: Jan 24 2019 02:19 PM
  • Joined: 28 Jul 2012
Wer hat eig. vorgestern die komplett funktionierende Seite ruiniert
5 minuten um eine Seite laden
ÜÖÄ wird nicht richtig dargestellt

Visit the new forum ahkscript.org.

http://ahkscript.org


ripper121
  • Members
  • 114 posts
  • Last active: Jan 16 2014 11:06 AM
  • Joined: 01 Nov 2012
Hier lädt es doch auch nicht schneller -.-

Ripper121 aka Ripp3r]D3[
Deutsches (original) Forum: Seit: 11.11.2007 Beiträge: 1912
ripper.gif
Top-10 German


Alibaba
  • Members
  • 435 posts
  • Last active: Nov 19 2014 04:21 PM
  • Joined: 01 Nov 2012
Goodbye, schönes Forum! Posted Image

Naja, immerhin bleiben die alten Posts als Hilfe, falls man was nachlesen will...
Außerdem gefällt es mir, dass die Antwort-Funktion direkt mit in die Seite mit allen Posts integriert ist und man nicht erst die Seite wechseln muss.
Generell erscheint mir hier alles ein bisschen moderner, da kann man auch mit der verminderten Geschwindigkeit leben.

Find the recent autohotkey version here: ahkscript.org


IsNull
  • Moderators
  • 990 posts
  • Last active: May 15 2014 11:56 AM
  • Joined: 10 May 2007
Poly hat das ganze Forum auf einen neuen Server gezügelt, der deutlich mehr Leistung bringen sollte. Noch ist alles neu, und gewiss funktioniert noch nicht alles perfekt. (Gerade die Code-Tags) Da aber nun die Resourcen gebündelt werden ist mit schnelleren Aktualisierungen/Fixes zu rechnen.

Auch die Performance wird sich wohl noch steigern lassen, neu eingeführte System brauchen da aus Erfahrung ein Weilchen. (Obwohl ich hier bis anhin keine Performance Probleme feststellen konnte).

Die alten Posts hätte ich eigentlich auch gerne - zumindest jene aus dem "Skripte und Funktionen" - Forum. Evtl kann man diese automatisiert importieren. Bei den Englischen hat das jedenfalls auch geklappt.

Alibaba
  • Members
  • 435 posts
  • Last active: Nov 19 2014 04:21 PM
  • Joined: 01 Nov 2012
Naja, zurzeit kann man ja nicht einmal mehr etwas nachlesen, überall kommt nur noch ein Error 404. Sogar in der deutschen Dokumentation!
Ich hoffe das Problem wird bald irgendwie gelöst...

Find the recent autohotkey version here: ahkscript.org


IsNull
  • Moderators
  • 990 posts
  • Last active: May 15 2014 11:56 AM
  • Joined: 10 May 2007
Ja Poly hat davon Kenntnis und versucht das alte Deutsche Forum so schnell wie möglich zu fixen.

Alibaba
  • Members
  • 435 posts
  • Last active: Nov 19 2014 04:21 PM
  • Joined: 01 Nov 2012
Wieso kam es denn eigentlich zu einem so großen Problem? Ist der Umzug auf den neuen Server schuld?

Find the recent autohotkey version here: ahkscript.org


IsNull
  • Moderators
  • 990 posts
  • Last active: May 15 2014 11:56 AM
  • Joined: 10 May 2007
Nein, der Umzug war vorher. Ich habe keine Informationen darüber, was da schiefgegangen ist. - Eigentlich wurde ja nichts offensichtliches geändert.
Möglicherweise wurde die Datenbank / Tabelle auf UTF-8 umgestellt, der Inhalt war aber noch in Ascii. Das ist aber reine Spekulation, viel wichtiger ist, dass der Bug bald gefixt wird :)

bejot
  • Members
  • 16 posts
  • Last active: Mar 09 2015 08:30 PM
  • Joined: 01 Nov 2012

Naja, zurzeit kann man ja nicht einmal mehr etwas nachlesen, überall kommt nur noch ein Error 404. .

Moin, wenn man sich anmeldet kann man auch wieder lesen.

Alibaba
  • Members
  • 435 posts
  • Last active: Nov 19 2014 04:21 PM
  • Joined: 01 Nov 2012
Ja jetzt funktioniert das Nachlesen wieder problemlos, leider haut die Darstellung der Sonderzeichen immernoch nicht hin, aber das ist ja erstmal nebensächlich.

Ist es eigentlich gewollt, das der Tooltip für die Schaltflächen "Forums" und "Members" bloß "Zum" anzeigt? Posted Image
Ich weiß das is nur ein Detail, aber Kleinigkeiten stören mich immer am meisten, vorallem jetzt, da ich es weiß und keine Ruhe mehr finde! Posted Image

Find the recent autohotkey version here: ahkscript.org


Johnny R
  • Members
  • 54 posts
  • Last active: Sep 18 2015 05:36 AM
  • Joined: 03 Nov 2012
Ich komme leider trotz Neuregistrierung immer noch nicht ins Archiv im alten Forum.
http://de.autohotkey...um/forum-1.html
Welche Url gilt jetzt für das Archiv?

fredchf
  • Members
  • 111 posts
  • Last active: Jul 12 2019 10:05 AM
  • Joined: 02 Nov 2012
http://www.autohotke...586b47ce8c0dcd6

Funktioniert bei mir...