Jump to content

Sky Slate Blueberry Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate
Photo

Site is broken. Fix it!!!


  • Please log in to reply
65 replies to this topic
FusionFire
  • Members
  • 153 posts
  • Last active: Jan 24 2016 06:48 AM
  • Joined: 02 Dec 2011

Remember you need a proxy for this site, lucky I have it setup as a quick one click solution. Until the fix this, by that time, World War Z will begun, when zombies are at your door, before you get attacked you can say 'AHK FORUM WORKS WITHOUT A PROXY, YES'.



gregster
  • Members
  • 283 posts
  • Last active: Nov 09 2015 03:08 AM
  • Joined: 19 Mar 2009

It seems, from 'old Europe' it's all working fine - no proxy needed.



Alibaba
  • Members
  • 435 posts
  • Last active: Nov 19 2014 04:21 PM
  • Joined: 01 Nov 2012

i don't have any problems too...


Find the recent autohotkey version here: ahkscript.org


tidbit
  • Administrators
  • 2709 posts
  • Hates playing Janitor
  • Last active: Jan 15 2016 11:37 PM
  • Joined: 09 Mar 2008

today I got this for all pages until I turned my proxy on: http://i.imgur.com/rXlSL0e.png


rawr. be very afraid
*poke*
. Populate the AutoHotkey city. Pointless but somewhat fun. .


Alibaba
  • Members
  • 435 posts
  • Last active: Nov 19 2014 04:21 PM
  • Joined: 01 Nov 2012
Well, where is the problem? simply specify an input file and it's fixed wink.png

Find the recent autohotkey version here: ahkscript.org


flyingDman
  • Spam Officer
  • 2186 posts
  • Last active: Nov 07 2015 08:15 AM
  • Joined: 27 Feb 2009
I wonder if whomever is in charge is working on a fix. A quick message here to us all who have problems (like me) would be very nice. The longer this lasts, the bigger the frustration...

Marine Corps Gen. Joseph Dunford told senators at his Joint Chiefs of Staff confirmation hearing : “If you want to talk about a nation that could pose an existential threat to the United States, I'd have to point to Russia. And if you look at their behavior, it's nothing short of alarming.”


nnnik
  • Members
  • 1625 posts
  • Last active: Jan 24 2019 02:19 PM
  • Joined: 28 Jul 2012

No he is definetly not.

Related:http://www.autohotke...he-short-story/


Visit the new forum ahkscript.org.

http://ahkscript.org


Retro Gamer
  • Members
  • 24 posts
  • Last active: Aug 25 2018 12:28 AM
  • Joined: 15 Feb 2011

The whole site is working fine from my Windows based PC's in USA NY. Seems like it just affecting a small handful of people so might not be to easy to fix.


/*
For my scripts I prefer most current AutoHotkey_L 64bit Unicode mostly and 32bit Unicode secondary.
*/

Hamlet
  • Members
  • 302 posts
  • Last active: Mar 23 2014 03:37 PM
  • Joined: 22 Jan 2009
 

I wonder if whomever is in charge is working on a fix. A quick message here to us all who have problems (like me) would be very nice. The longer this lasts, the bigger the frustration...

 

Sounds good to me.
>"Data is not information, information is not knowledge, knowledge is not understanding, understanding is not wisdom"


Anyway,
SiTE is BROKEN, FiX iT !!!
SiTE is BROKEN, FiX iT !!!

For somebody, I am the tiny handfull of unimportant ones, but for me I am the most important one in the world. I guess, You do not feel so happy, If I say "You are not important, because You are in minority."

nnnik
  • Members
  • 1625 posts
  • Last active: Jan 24 2019 02:19 PM
  • Joined: 28 Jul 2012

Our Admin isn't going to fix this.

So we'll make a new site.


Visit the new forum ahkscript.org.

http://ahkscript.org


DataLife
  • Members
  • 1022 posts
  • Last active: Nov 27 2015 01:09 AM
  • Joined: 27 Apr 2008
What happened to the timestamp of all the posts?
Check out my scripts.  (MyIpChanger) (XPSnap) (SavePictureAs) All my scripts are tested on Windows 7, AutoHotkey 32 bit Ansi unless otherwise stated.

dmg
  • Members
  • 2395 posts
  • Last active: Nov 04 2015 06:46 AM
  • Joined: 19 Nov 2010

SInce I started this thread I figured I should 'end' it. I would like to thank Poly for fixing the forum. It may have taken longer than was convenient but I am grateful that it is fixed at all.

 

I see there may still be an issue with the header background though. On my system it appears as an empty dark grey area. It looks rather odd, and does not match the header on the main site page.


"My dear Mr Gyrth, I am never more serious than when I am joking."
~Albert Campion

-----------------------------------------------------------------------------------------------
Website | Demo scripts | Blog | External contact

Hamlet
  • Members
  • 302 posts
  • Last active: Mar 23 2014 03:37 PM
  • Joined: 22 Jan 2009

Is it go back to normal ? for sure ?



DataLife
  • Members
  • 1022 posts
  • Last active: Nov 27 2015 01:09 AM
  • Joined: 27 Apr 2008
Posts do not have a timestamp on them.
Check out my scripts.  (MyIpChanger) (XPSnap) (SavePictureAs) All my scripts are tested on Windows 7, AutoHotkey 32 bit Ansi unless otherwise stated.

Coco
  • Members
  • 697 posts
  • Last active: Oct 31 2015 07:26 PM
  • Joined: 27 Jul 2012

Posts do not have a timestamp on them.

If you hover a post the timestamp should appear along with other buttons like: "Back To Top", "Report", "Quote", etc.