Server Downtime codeboxes

Discuss issues and requests related with the forum software
User avatar
tank
Posts: 2160
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Server Downtime codeboxes

11 Sep 2017, 07:12

Something with a recent update went seriously wrong with codeboxes. I am restoring from a backup tonight at 6PM Eastern US time there will be approximately 20 minutes downtime
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
joedf
Posts: 5930
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Server Downtime codeboxes

12 Sep 2017, 06:47

I wonder what could have caused this?
Is there an update available for the code box extension?

I wonder if I have time, or any of us together maybe a repo... to work on a code box for phpbb using prismjs with a cleaner design.
User avatar
tank
Posts: 2160
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Server Downtime codeboxes

12 Sep 2017, 09:14

good excuse to open the forum code i think
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
joedf
Posts: 5930
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Server Downtime codeboxes

12 Sep 2017, 16:43

Yes. I'd say maybe go with the phpbb update first and install git on the server.
User avatar
TLM
Posts: 1143
Joined: 01 Oct 2013, 07:52

Re: Server Downtime codeboxes

13 Sep 2017, 13:24

I noticed some failing javascript event handlers if that helps.. I thought it was just me so I didn't screen cap anything
Image

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 2 guests