Maintenance

Discuss issues and requests related with the forum software
User avatar
joedf
Posts: 6693
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Maintenance

10 Oct 2018, 08:59

hmmm.... :think:
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
JoeWinograd
Posts: 1082
Joined: 10 Feb 2014, 20:00

Re: Maintenance

11 Oct 2018, 13:47

I used to get 25-50 emails every day from the "Ask For Help" forum. For example, 215 emails from Oct 1-6, for an average of 36 daily. I received 22 earlier in the day on the 7th, but since this maintenance issued occurred later on the 7th, I've received none from the "Ask For Help" forum, except one email related to my own question (although I am receiving emails for this "Forum Issues" forum). Is there anything that I need to do to reestablish email notifications for the "Ask For Help" forum? Thanks, Joe

Update#1: Seems that the maintenance glitch un-subscribed me. I just re-subscribed to "Ask For Help" (and other forums). Will post again to let you know if that fixes it.

Update#2: Re-subscribing fixed it. Received 8 emails in the last hour from "Ask For Help". Also, just realized that the only emails from this forum were from this thread, so re-subscribing here was necessary, too.
User avatar
tank
Posts: 2417
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Maintenance

13 Oct 2018, 15:46

Update to OP
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
joedf
Posts: 6693
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Maintenance

14 Oct 2018, 11:20

:+1:
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
tank
Posts: 2417
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Maintenance

14 Oct 2018, 14:14

The upgrade is successful and i have re enabled the board. There is work to do on the themes but nothing that merits forum outage. Enjoy.
JoeDF feel free to re enable guest captcha
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
Scr1pter
Posts: 589
Joined: 06 Aug 2017, 08:21
Location: Germany

Re: Maintenance

14 Oct 2018, 14:41

Looks really cool!
Thanks for the improvement. :thumbup:

Edit
Small bug:
When a topic is marked as solved, you see like 16 arrows instead of just 1.

Regards
I'm not an expert, just an enthusiastic AutoHotkey user. 8-)
Please do not support cheaters!
Keyboard: Logitech G15 FE - Mice: Logitech G9 FE, G502 FE, G602 - OS: Windows 7 Pro 64 Bit - AHK version: 1.1.29.00
Guest

Re: Maintenance

14 Oct 2018, 15:32

idk whats going on with the themes, but i switched them a couple of times and now i can no longer log in HTTP ERROR 500
just me
Posts: 5660
Joined: 02 Oct 2013, 08:51
Location: Germany

Re: Maintenance

14 Oct 2018, 21:04

Would someone repair my beloved Simplicity theme, please?
User avatar
joedf
Posts: 6693
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Maintenance

14 Oct 2018, 21:28

ReCaptcha fully configured! :+1:
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
joedf
Posts: 6693
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Maintenance

14 Oct 2018, 21:29

@just me "beloved" :lol: nice
@everyone I will investigate...
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
User avatar
joedf
Posts: 6693
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Maintenance

14 Oct 2018, 21:34

@tank i have change the dead link on the safebrowsing page from https://autohotkey.com/download/uninstall to https://autohotkey.com/uninstall
@everyone
Ok, I have reset the default theme to "Simplicity (AHK Flavour)" for guests and new users.
However, current users we need to manually change it back if they wish to do so:
User Control Panel -> Board Preferences -> My board style -> Simplicity (AHK Flavour)
There seems to be some css or js issues with the theme currently... So I recommend using prosilver for now, for usability...

Cheers :+1:
Image Image Image Image Image
Windows 10 x64 Professional, Intel i5-8500 @ 3.00 GHz, 16GB DDR4 3200 MHz, NVIDIA GTX 1060 6GB | [About Me] | [ASPDM - StdLib Distribution]
[Populate the AHK MiniCity!] | [Qonsole - Quake-like console emulator] | [LibCon - Autohotkey Console Library] | [About the AHK Foundation]
Mipha
Posts: 70
Joined: 27 Jul 2018, 17:08

Re: Maintenance

15 Oct 2018, 00:06

I can't seem to reach the forum anymore through regular means. This is what shows up
User avatar
gregster
Posts: 1495
Joined: 30 Sep 2013, 06:48

Re: Maintenance

15 Oct 2018, 00:22

Forum links to documentary and download of the most recent AHK version are gone (at least in the 'digi' theme)

I can't seem to reach the forum anymore through regular means.
Yes, the 'forums' link from the homepage autohotkey.com seems broken. Link should be https://autohotkey.com/boards/index.php instead of https://autohotkey.com/boards
Helgef
Posts: 3307
Joined: 17 Jul 2016, 01:02
Contact:

Re: Maintenance

15 Oct 2018, 02:50

Thanks to all for your work.

Issue: All drop down lists are dropped down automatically in the theme "Simplicity (AHK flavour)".

Cheers.
SOTE
Posts: 227
Joined: 15 Jun 2015, 06:21

Re: Maintenance

15 Oct 2018, 02:52

The phpBB forum appears to only show up when you login. Otherwise, the person might be seeing the old forum which is behaving strangely. Particularly, the "Jump to" fully pops open by itself on the old version of the forum. It might be a matter to refresh or delete the Internet cache of a person's browser, to get the phpBB, but many people might not know this.
Helgef
Posts: 3307
Joined: 17 Jul 2016, 01:02
Contact:

Re: Maintenance

15 Oct 2018, 03:06

Thanks for the suggestion SOTE, however, I cleared my browser, it didn't help.

Cheers.
SOTE
Posts: 227
Joined: 15 Jun 2015, 06:21

Re: Maintenance

15 Oct 2018, 03:21

Helgef wrote:
15 Oct 2018, 03:06
Thanks for the suggestion SOTE, however, I cleared my browser, it didn't help.

Cheers.
Yes, you are correct. Clearing the Internet cache is ineffective. I only see the new phpBB forum when logged in. The old one shows up automatically when logged out. And the old forum has the "Jump to" automatically popped out, which is a bit disturbing.
User avatar
nnnik
Posts: 3563
Joined: 30 Sep 2013, 01:01
Location: Germany

Re: Maintenance

15 Oct 2018, 03:26

You can set the prefered style in the User Control Panel.
The styles are still a bit bugged after the maintenance.
Recommends AHK Studio
garry
Posts: 1573
Joined: 22 Dec 2013, 12:50

Re: Maintenance

15 Oct 2018, 04:04

cant' answer with Firefox
can't login with Edge
try now with iexplore
see width 50%
when not login can't copy script ( no linebreak at end of line )
User avatar
tank
Posts: 2417
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Maintenance

15 Oct 2018, 04:30

Will work on some of this tonight. All links work in digi dark blue
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 5 guests