Forum really really slow...

Discuss issues and requests related with the forum software
guest3456
Posts: 2331
Joined: 09 Oct 2013, 10:31

Re: Forum really really slow...

27 Feb 2017, 13:41

Nextron wrote:I'm curious whether that's coincidence, or AHK was featured on some other site (>referer log).


good q

just me
Posts: 5425
Joined: 02 Oct 2013, 08:51
Location: Germany

Re: Forum really really slow...

27 Feb 2017, 15:52

tank wrote: My Facebook account is linked publicly in my profile and i welcome messages if there are server issues

Are you joking?
guest3456
Posts: 2331
Joined: 09 Oct 2013, 10:31

Re: Forum really really slow...

27 Feb 2017, 15:56

why is that a joke?

just me
Posts: 5425
Joined: 02 Oct 2013, 08:51
Location: Germany

Re: Forum really really slow...

27 Feb 2017, 16:02

What is the mandatory task of a server administrator? To wait to be alarmed by Facebook?
guest3456
Posts: 2331
Joined: 09 Oct 2013, 10:31

Re: Forum really really slow...

27 Feb 2017, 16:18

you must have missed the part about these people being volunteers

do you want to volunteer to be on call 24/7 ? i don't see that as an unreasonable way to handle things

User avatar
tank
Posts: 2299
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

27 Feb 2017, 18:03

I have caching disabled ATM
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
tank
Posts: 2299
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

27 Feb 2017, 18:08

guest3456 wrote:
Nextron wrote:I'm curious whether that's coincidence, or AHK was featured on some other site (>referer log).


good q
I have logs and can go thru them but typically i also see a spike in cloud-flare threats when its malignant. I do not.

As to the other portions of this conversation... I see no need to add what has been adequately stated.
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
nnnik
Posts: 2966
Joined: 30 Sep 2013, 01:01
Location: Germany

Re: Forum really really slow...

27 Feb 2017, 18:15

If the forum would have been down for another day I would have just stopped trying to log in.
Recommends AHK Studio
imustbeamoron
Posts: 41
Joined: 18 Aug 2016, 22:56

Re: Forum really really slow...

27 Feb 2017, 18:22

thanks for getting this fixed. thank you for the time and effort you volunteer in keeping the server running, seems to be a thankless job. that being said, many of us have come to rely on using the online help these days.. not being able to access that for 4 days really sucked..
timelizards
Posts: 20
Joined: 11 Sep 2015, 21:00

Re: Forum really really slow...

27 Feb 2017, 21:03

working great now, thanks
User avatar
Capn Odin
Posts: 1288
Joined: 23 Feb 2016, 19:45
Location: Denmark

Re: Forum really really slow...

28 Feb 2017, 03:36

Yes it seem to have been solved for now, however I am still mildly curious about no_avatar.gif, the get request to retrieve this is consistently the slovest for me and it always fails, and as such seem unnecessary.
Please excuse my spelling I am dyslexic.
User avatar
jNizM
Posts: 2317
Joined: 30 Sep 2013, 01:33
GitHub: jNizM
Contact:

Re: Forum really really slow...

28 Feb 2017, 03:48

Yeah he is right.. no_avatar.gif should be removed in code or add in './styles/simplicity/theme/images/...'
Image

https://autohotkey.com/boards/styles/si ... avatar.png
https://autohotkey.com/boards/styles/si ... avatar.gif
[AHK] 1.1.28.02 x64 Unicode | [WIN] 10 Pro (Version 1803) x64 | [GitHub] Profile
Donations are appreciated if I could help you
SOTE
Posts: 75
Joined: 15 Jun 2015, 06:21

Re: Forum really really slow...

28 Feb 2017, 06:08

I also vote (if it were to count) for the captcha to be removed, or at least modified. AutoHotkey is a very frustrating website to come to. Captcha has become plain ridiculous, and I'm challenged about every time that I come to the website. Maybe it's how it is being implemented.

I can see it being used for guests, and if you are coming to the forums or doing some kind of odd behavior to trigger it. I don't understand why it is used as a kind of perpetual annoying block, before you come to the AutoHotkey site. Other websites just don't this. I would think it better to at least let the website load, to know where you have come to, and then captcha activates if you are a guest or doing weird behavior.
Last edited by SOTE on 28 Feb 2017, 19:43, edited 2 times in total.
User avatar
jNizM
Posts: 2317
Joined: 30 Sep 2013, 01:33
GitHub: jNizM
Contact:

Re: Forum really really slow...

28 Feb 2017, 06:10

I didn't saw any capture yet ^^
[AHK] 1.1.28.02 x64 Unicode | [WIN] 10 Pro (Version 1803) x64 | [GitHub] Profile
Donations are appreciated if I could help you
User avatar
Xtra
Posts: 1138
Joined: 02 Oct 2015, 12:15

Re: Forum really really slow...

28 Feb 2017, 21:08

jNizM wrote:I didn't saw any capture yet ^^


+1
kon
Posts: 1760
Joined: 29 Sep 2013, 17:11

Re: Forum really really slow...

28 Feb 2017, 21:44

Xtra wrote:
jNizM wrote:I didn't saw any capture yet ^^


+1

I haven't seen one yet also.
User avatar
hoppfrosch
Posts: 317
Joined: 07 Oct 2013, 04:05
GitHub: hoppfrosch
Location: Rhine-Maine-Area, Hesse, Germany
Contact:

Re: Forum really really slow...

01 Mar 2017, 00:37

jNizM wrote:I didn't saw any capture yet ^^


Same here - no capture seen yet over all the time I use this forum (AFAIR)
SOTE
Posts: 75
Joined: 15 Jun 2015, 06:21

Re: Forum really really slow...

01 Mar 2017, 02:23

Captcha appears to come on when you are logged off and come to the site. And also Possibly, if you have no cookies from this website. If you login and select to be remembered or have cookies stored on your computer, then Captcha might not come on. In addition, Captcha might be using a bad "challenge list". They keep blocking IPs, were a transgression happened long or years ago and are DHCP. They might not be updating their lists frequently enough. That's my best guess about it.
ahk7
Posts: 105
Joined: 06 Nov 2013, 16:35

Re: Forum really really slow...

16 Mar 2017, 14:54

Forum really slooooooooooooooowww atm incl. cloudflare 552 errors.
User avatar
tank
Posts: 2299
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

16 Mar 2017, 15:09

Thanks Ill dig into the logs this weekend and see what needs to be done
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 4 guests