Forum really really slow...

Discuss issues and requests related with the forum software
User avatar
Xtra
Posts: 963
Joined: 02 Oct 2015, 12:15

Re: Forum really really slow...

16 Mar 2017, 15:57

Forum really slow but no errors.
User avatar
PuzzledGreatly
Posts: 617
Joined: 29 Sep 2013, 22:18

Re: Forum really really slow...

16 Mar 2017, 16:37

Ditto - very slow since the 17th of March. Was OK yesterday.
User avatar
tank
Posts: 2221
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

16 Mar 2017, 20:40

its the 16th right now
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
Xtra
Posts: 963
Joined: 02 Oct 2015, 12:15

Re: Forum really really slow...

16 Mar 2017, 21:26

tank wrote:its the 16th right now


2016 :mrgreen:
jballi
Posts: 460
Joined: 29 Sep 2013, 17:34

Re: Forum really really slow...

16 Mar 2017, 23:39

Here we go again...

Getting a LOT of Error 524 (A timeout occurred) messages when performing search (advanced search?). Many of the searches never finish. Getting Error 524 over and over again.
just me
Posts: 5083
Joined: 02 Oct 2013, 08:51
Location: Germany

Re: Forum really really slow...

17 Mar 2017, 02:24

Still slow.
func1

Re: Forum really really slow...

17 Mar 2017, 03:26

forum extremely slow for me, this seems to be an issue that's been recurring all year, why does this happen so much? is it just one guy with an ax to grind or a bunch?
User avatar
tank
Posts: 2221
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

17 Mar 2017, 08:37

Working on it. but as i can only do this in my off hours bear with me.
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
tank
Posts: 2221
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

17 Mar 2017, 16:14

Found it
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
PuzzledGreatly
Posts: 617
Joined: 29 Sep 2013, 22:18

Re: Forum really really slow...

17 Mar 2017, 16:43

Thanks, the speed is fine now. I got logged out. I hope that was just a by product of the fix and not a new issue with Cloudflare. Your post which says it is the 16th is marked as being on the 17th here. Is that something to do with time zones?
User avatar
tank
Posts: 2221
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

17 Mar 2017, 16:46

maybe
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
lmstearn
Posts: 149
Joined: 11 Aug 2016, 02:32
GitHub: lmstearn

Re: Forum really really slow...

29 Jan 2018, 23:05

The pages aren't slow in displaying, but there now is a definite pause before they load. It's okay, for now- let's hope not a sign of further issues ahead. :)
:arrow: itros "ylbbub eht tuO kaerB" a ni kcuts m'I pleH
guest3456
Posts: 2153
Joined: 09 Oct 2013, 10:31

Re: Forum really really slow...

30 Jan 2018, 05:42

yeah, its been slow for a few days now, ever since the forum went down

User avatar
tank
Posts: 2221
Joined: 28 Sep 2013, 22:15
Facebook: charlie.simmons.7334
Google: ttnnkkrr
GitHub: ttnnkkrr
Location: Louisville KY
Contact:

Re: Forum really really slow...

30 Jan 2018, 10:13

Our provider is updating hardware/OS for Spector/Meltdown this week. I suspect we are seeing related performance issues. Our VPS are not seeing any unusual resource usage however so this doesn't appear to be any sort of hanky panky. I want to give it till the weekend before i complain in a ticket just in case they get it under control first
We are troubled on every side‚ yet not distressed; we are perplexed‚
but not in despair; Persecuted‚ but not forsaken; cast down‚ but not destroyed;
https://www.facebook.com/ahkscript.org
If you have forum suggestions please submit a pull request
User avatar
PuzzledGreatly
Posts: 617
Joined: 29 Sep 2013, 22:18

Forum very slow

02 Feb 2018, 18:43

Since the end of January the forum has got very slow - it takes 15-30 seconds to open a page. The main site is fine. Anyone else experienced this? I'm using the latest version of Pale Moon as my browser. Thanks.

Mod edit: moved post.
not_logged_in

Re: Forum really really slow...

03 Feb 2018, 15:27

yep. still slow. hopefully the ticket has been opened.
TAC109
Posts: 203
Joined: 02 Oct 2013, 19:41
Location: New Zealand

Re: Forum really really slow...

03 Feb 2018, 16:27

Its a darstardly plot to drive everyone over to AutoIt!
My programs:-
ReClip - a Text Reformatting and Clip Management utility
XRef - Produces Cross Reference lists for scripts

User avatar
joedf
Posts: 6132
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: Forum really really slow...

03 Feb 2018, 23:30

YES.... this is ridiculous... the forum is pretty much unusable... :/
BoBo n-l-i

Re: Forum really really slow...

04 Feb 2018, 02:56

Meanwhile I'm not able to login anymore :roll:

Return to “Forum Issues”

Who is online

Users browsing this forum: No registered users and 3 guests