FROM Address on Notification emails

Discuss issues and requests related with the forum software
JoeWinograd
Posts: 1056
Joined: 10 Feb 2014, 20:00

FROM Address on Notification emails

Post by JoeWinograd » 30 Jun 2018, 16:04

FROM Address on Notification emails is now community@autohotkey.com.com instead of community@autohotkey.com. Regards, Joe
JoeWinograd
Posts: 1056
Joined: 10 Feb 2014, 20:00

Re: FROM Address on Notification emails

Post by JoeWinograd » 01 Jul 2018, 09:48

Update: This has been fixed. Haven't received a bad one today. My thanks to the fixer. Regards, Joe
User avatar
kczx3
Posts: 635
Joined: 06 Oct 2015, 21:39

Re: FROM Address on Notification emails

Post by kczx3 » 01 Jul 2018, 19:26

I think there is a Forum Issues group that you should post these in instead
JoeWinograd
Posts: 1056
Joined: 10 Feb 2014, 20:00

Re: FROM Address on Notification emails

Post by JoeWinograd » 01 Jul 2018, 19:52

I looked for it...didn't see it...here's the list of forums:
ahk forums.png
(43.58 KiB) Not downloaded yet
None of them seemed right. Do you have a link for the forum issues group?
TAC109
Posts: 218
Joined: 02 Oct 2013, 19:41
Location: New Zealand

Re: FROM Address on Notification emails

Post by TAC109 » 01 Jul 2018, 23:05

See 'board index' at the top of your image. On the actual forum click on that to go up a level.
My programs:-
ReClip - a Text Reformatting and Clip Management utility
XRef - Produces Cross Reference lists for scripts
JoeWinograd
Posts: 1056
Joined: 10 Feb 2014, 20:00

Re: FROM Address on Notification emails

Post by JoeWinograd » 02 Jul 2018, 01:47

Ah, got it! Thanks for that...and thanks for moving this. Regards, Joe
User avatar
joedf
Posts: 6486
Joined: 29 Sep 2013, 17:08
Facebook: J0EDF
Google: +joedf
GitHub: joedf
Location: Canada, Quebec
Contact:

Re: FROM Address on Notification emails

Post by joedf » 03 Jul 2018, 08:57

Board index > AutoHotkey Foundation > Forum Issues :+1:
JoeWinograd
Posts: 1056
Joined: 10 Feb 2014, 20:00

Re: FROM Address on Notification emails

Post by JoeWinograd » 03 Jul 2018, 13:39

Yep, thanks to all!
Post Reply

Return to “Forum Issues”