Thinking about additional debug functions, such as a function to retrieve details from the call stack, it occurred to me that OutputDebug (which is named after the OutputDebugString function it calls) could be renamed to be more convenient and to start a convention for future debug functions. My current ideas are combinations of Dbg or Debug and Output or Print.
I lean toward Debug rather than Dbg, for clarity, and because after testing it out, "dbg" doesn't seem to be any faster for me (due to use of one finger vs. multiple). There's also auto-complete and hotstrings.
I generally use my own
D function which just prints to stdout, anyway.